Course Code: PP0702
Microsoft PowerPoint 2007: Advanced
Contents

Course Title MS PowerPoint 2007: Advanced ................................................................................. ii
Author: Paul Foxall .................................................................................................................. ii
Contents ...................................................................................................................................... i
About the workbook .................................................................................................................. 1
How to do something .................................................................................................................. 1
Tip .............................................................................................................................................. 1
Danger! ...................................................................................................................................... 1
Working with Charts and SmartArt ............................................................................................. 1
Inserting a Chart ....................................................................................................................... 1
Inserting Chart Data .................................................................................................................. 3
Resizing and Moving a Chart ..................................................................................................... 4
  Resize a chart .......................................................................................................................... 4
Move a chart ............................................................................................................................. 4
Changing Chart Type ............................................................................................................... 5
Formatting a Chart ................................................................................................................... 6
Change chart style .................................................................................................................... 6
Inserting SmartArt .................................................................................................................... 7
  Insert a SmartArt graphic ...................................................................................................... 7
  Add text to a SmartArt graphic .............................................................................................. 7
Working with SmartArt Elements .............................................................................................. 8
  Add a shape ........................................................................................................................... 8
  Replace a shape ..................................................................................................................... 9
Converting Slide Text into SmartArt ........................................................................................ 9
Applying Transition and Animation Effects .............................................................................. 11
Applying a Transition Effect .................................................................................................... 11
  To a single slide .................................................................................................................. 12
  To all slides ......................................................................................................................... 12
Modifying a Transition Effect .................................................................................................. 12
  Adjust transition speed ....................................................................................................... 13
  Add sound ............................................................................................................................ 13
Applying a Standard Animation Effect .................................................................................. 14
Applying a Custom Animation Effect ...................................................................................... 15
Modifying Animation Effects .................................................................................................. 16
  Adjust the speed of an animation effect .............................................................................. 17
  Adjust when an animation starts ......................................................................................... 17
Working with Multimedia ......................................................................................................... 18
Inserting Sounds ....................................................................................................................... 18
  Insert a sound you have on file ......................................................................................... 18
  Insert a sound from the Clip Organizer ............................................................................ 19
Inserting a CD Track ................................................................................................................ 21
  Inserting a Movie Clip ....................................................................................................... 22
Using Action Buttons .............................................................................................................. 23
Working with Other Programs ................................................................................................. 24
Collaborating with Excel ........................................................................................................ 25
  Insert existing Excel data .................................................................................................. 25
  Insert a New Excel Worksheet ........................................................................................... 26
Collaborating with Word ......................................................................................................... 27
Creating Handouts in Microsoft Word ..................................................................................... 28
Setting Up a Slide Show ......................................................................................................... 29
  Specify the show type ....................................................................................................... 29
  Specify show options ........................................................................................................ 30
  Specify which slides to include ......................................................................................... 31
  Specify how to advance slides ......................................................................................... 31
Rehearse Slide Show timings .................................................................................................... 32
About the workbook

The workbook is designed as a reference for you to use after the course has finished. The workbook is yours to take away with you so feel free to make any notes you need in the workbook itself.

The workbook is divided into sections with each section explaining about a particular feature of the program or how to do a particular task. Sections that take you through a particular procedure step-by-step look like this:

How to do something

- Do this first.
- Then do this.
- Then do this to finish.

There are also a number of text boxes to watch out for throughout the workbook. These will help you to get the most out of the course.

Tip
The thumbs-up symbol in the margin indicates a tip. These tips will help you work more effectively.

Danger!
The thumbs-down picture in the margin indicates common mistakes or pitfalls to be avoided.
Working with Charts and SmartArt

Inserting a Chart

Like the idiom “a picture is worth a thousand words”, a chart is often much better at presenting information than hard to read numbers in a table.

1. Navigate to the slide where you want to insert the chart.
2. Click the Insert tab on the Ribbon and click the Chart button in the Illustrations group. The Insert Chart dialog box appears.
3. Select a chart type from the list, and then select a chart sub-type. Click OK.

The chart is inserted onto the slide, and an Excel 2007 worksheet opens in a split window.
Table 1: Common Chart Types

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column</td>
<td>Column charts are used when you want to compare different values vertically, side-by-side.</td>
</tr>
<tr>
<td>Line</td>
<td>Line charts are used to illustrate trends. Each value is plotted as a point on the chart and is connected to other values by a line.</td>
</tr>
<tr>
<td>Pie</td>
<td>Pie charts are useful for showing values as a percentage of a whole. The values for each item are represented by different colours.</td>
</tr>
<tr>
<td>Bar</td>
<td>Bar charts are just like column charts, except they display information in horizontal bars rather than in vertical columns.</td>
</tr>
<tr>
<td>XY (Scatter)</td>
<td>Scatter charts are used to plot clusters of values using single points. Multiple items can be plotted by using different coloured points or different point symbols.</td>
</tr>
<tr>
<td>Area</td>
<td>Area charts are the same as line charts, except the area beneath the line is filled with colour.</td>
</tr>
</tbody>
</table>
Inserting Chart Data

After you insert a chart, you need to replace the sample data in the worksheet with your own information.

1. Click the cell you want to add text to.

Take a look at Table 2: Navigation Shortcuts for a few navigation shortcuts.

2. Type your text.

Spain  56  
U.S.  50  
China  47  
Italy  37  

The sample data is replaced with your own, and the chart updates to reflect your changes.

3. When you’re finished entering data, click the Close button in the Excel window.

Excel closes and you return to the PowerPoint window.

### Table 2: Navigation Shortcuts

<table>
<thead>
<tr>
<th>Key Combination</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Tab&gt;</td>
<td>Moves to the right one cell.</td>
</tr>
<tr>
<td>&lt;Shift&gt; + &lt;Tab&gt;</td>
<td>Moves to the left one cell.</td>
</tr>
<tr>
<td>&lt;Enter&gt;</td>
<td>Moves down to the next cell.</td>
</tr>
<tr>
<td>&lt;←&gt; &lt;↑&gt; &lt;→&gt; &lt;↓&gt;</td>
<td>Moves in the direction of the arrow key pressed.</td>
</tr>
</tbody>
</table>

To add more rows and columns, click and drag the lower right corner of the cell range.
Resizing and Moving a Chart

When you create a chart, it is embedded in the presentation and appears in a frame. Sometimes your chart might be too large, or positioned in the wrong spot on a slide. Luckily, you can resize or move a chart to meet your needs.

**Resize a chart**

Make an object larger or smaller by resizing it.

1. Click the chart to select it.

Eight sizing handles appear along the frame of the chart

2. Click and drag one of the chart’s sizing handles.

A faint outline appears as you drag, allowing you to preview the size of the chart.

3. Release the mouse button.

**Move a chart**

By simply clicking and dragging with the mouse, you can move a chart to a new location on the slide.

1. Click the chart to select it, and click and drag the frame of the chart.

A faint outline appears as you drag, allowing you to preview the location of the chart.

2. Release the mouse button when the chart is positioned where you want it.
Changing Chart Type

Different types of charts are better for presenting different types of information. For example, a column chart is great for comparing values of different items, but not for illustrating trends or relationships. If you find that a chart you’ve created isn’t the best fit for your data, you can switch to a different chart type.

1. Select the chart.
2. Under Chart Tools on the Ribbon, click the Design tab and click the Change Chart Type button in the Type group.

The Change Chart Type dialog box appears.
3. Select a chart type from the list, and then select a chart sub-type. Click OK.

Formatting a Chart

PowerPoint 2007 has a variety of built-in chart layouts and styles that allow you to format your charts with the click of a button.

Change chart layout

Built-in chart layouts allow you to quickly adjust the overall layout of your chart with different combinations of titles, objects, and chart orientations.

1. Select the chart and click the Design tab on the Ribbon under Chart Tools.

2. Select a layout from the Chart Layouts group.

Change chart style

Changing the visual style of a chart is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to a chart in a single step.

1. Select the chart and click the Design tab on the Ribbon under Chart Tools.

2. Select a style from the Chart Styles group.

The selected style is applied to the chart.
Inserting SmartArt

New in PowerPoint 2007, the SmartArt feature lets you create and customize designer-quality diagrams. You can even convert bulleted lists into a diagram using the SmartArt diagram tools.

Navigate to Slide 8 and click the Insert tab on the Ribbon. Click the SmartArt button in the Illustrations group, select the Vertical Box List diagram, and click OK. Enter the following text into the SmartArt graphic:

Focus on existing clients
Improve points of contact
Track marketing info

Insert a SmartArt graphic

1. Click the Insert tab on the Ribbon and click the SmartArt button in the Illustrations group.

The Choose a SmartArt Graphic dialog box appears.

2. Select a chart or diagram type from the list, and then select a chart or diagram sub-type. Click OK.

The SmartArt object is inserted onto the slide.

<table>
<thead>
<tr>
<th>Table 3: SmartArt Graphics</th>
</tr>
</thead>
<tbody>
<tr>
<td>List</td>
</tr>
<tr>
<td>Show non-sequential information.</td>
</tr>
<tr>
<td>Process</td>
</tr>
<tr>
<td>Show steps in a process or timeline.</td>
</tr>
<tr>
<td>Cycle</td>
</tr>
<tr>
<td>Show a continual process.</td>
</tr>
<tr>
<td>Hierarchy</td>
</tr>
<tr>
<td>Create an organization chart or decision tree.</td>
</tr>
<tr>
<td>Relationship</td>
</tr>
<tr>
<td>Illustrate connections.</td>
</tr>
<tr>
<td>Matrix</td>
</tr>
<tr>
<td>Show how parts relate to a whole.</td>
</tr>
<tr>
<td>Pyramid</td>
</tr>
<tr>
<td>Show proportional relationships with the largest component on the top or bottom.</td>
</tr>
</tbody>
</table>

Add text to a SmartArt graphic

There are two ways to add text to a SmartArt graphic: using the Text pane or the graphic itself.

1. Click the [Text] placeholder where you want to insert your text.
A blinking cursor appears, indicating that you can type your text.

2. Start typing.

Working with SmartArt Elements

In order to create an effective SmartArt graphic, you need to know how to work with its elements. This includes adding new shapes, replacing shapes with different ones, or removing those you don’t need. This lesson will show you how to do all of this and more.

Add a shape

Adding shapes to a SmartArt graphic is extremely easy.

1. Select the SmartArt graphic that you want to add a shape to.
2. Select the shape that is closest to where you want to add the new shape.
3. Under SmartArt Tools on the Ribbon, click the Design tab and click the Add Shape button list arrow in the Create Graphic group.

A list of location options appears.
4. Select a location from the list.

The new shape is inserted in the location specified.

**Replace a shape**

You can also replace a shape with a different one.

1. Select the SmartArt graphic containing the shape that you want to replace.

2. Select the shape that you want to replace.

3. Under SmartArt Tools on the Ribbon, click the **Format** tab and click the **Change Shape** button in the Shapes group.

The Shapes Gallery appears.

4. Select a shape from the gallery.

The existing shape is replaced.

**Converting Slide Text into SmartArt**

Presentations often contain slides with bulleted lists. In PowerPoint 2007, you can convert the text in a bulleted list into a SmartArt graphic that illustrates your message visually.
1. Select the placeholder that contains the text you want to convert.

2. Click the **Home** tab on the Ribbon and click the **Convert to SmartArt** button in the Paragraph group.

A gallery appears, displaying the SmartArt layouts that work best with bulleted lists.

3. Select a layout from the gallery.

The selected text is transformed into a SmartArt graphic.
Applying Transition and Animation Effects

Apply the Dissolve transition effect to the first slide in the presentation.

PowerPoint 2007 offers a variety of tools you can use to make your presentations more effective. For example, you can add exciting transition effects to your slides, changing how PowerPoint advances from one slide to the next. You can also animate the text and objects on your slides, making each paragraph on a slide appear one at a time in succession.

Applying a Transition Effect

A transition is an animation that occurs when PowerPoint advances from one slide to the next during a slideshow. PowerPoint offers more than 40 different transition effects for you to choose from.
To a single slide

To apply a transition effect to a single slide, follow these steps.

1. Select the slide you want to add a transition effect to.

2. Click the **Animations** tab on the Ribbon and click the **More** button in the Transition to This Slide group.

The Transitions gallery appears. Simply point to a transition to preview it onscreen.

3. Select a transition effect from the gallery.

A tiny star appears in the bottom-left corner of the slide, indicating that the transition effect has been applied.

To all slides

If you want to apply the same transition effect to all slides in a presentation, follow these steps.

1. Follow the steps described above.

2. Click the **Apply To All** button in the Transition to This Slide group.

The transition effect is applied to all of the slides in the presentation.

Modifying a Transition Effect

On Slide 1, change the speed of the transition effect to Slow and then apply the Drum Roll sound to the slide. Remove the Drum Roll sound.

You can customise transition effects to meet your needs, including adjusting its speed and adding sound. This lesson will show you how.
Adjust transition speed

Transitions can occur at a slow, medium or fast speed according to your personal and professional preference.

1. Navigate to the slide containing the transition effect you want to modify.
2. Click the Animations tab on the Ribbon and click the Transition Speed list arrow in the Transition to This Slide group.
   A list of transition speeds appears.
3. Select a speed from the list.

Add sound

Adding sound to a transition effect is a fun way to grab audience attention.

1. Navigate to the slide containing the transition effect you want to modify.
2. Click the Animations tab on the Ribbon and click the Transition Sound list arrow in the Transition to This Slide group.
   A list of sounds appears.
3. Select a sound from the list.
Applying a Standard Animation Effect

Navigate to Slide 4 and select the chart. Click the Animations tab on the Ribbon, click the Animate list arrow in the Animations group, and select By Category under Fly In.

An animation effect is a preset visual effect that can be applied to the text or objects on a slide. The fastest way to apply an animation effect is to use one of PowerPoint’s standard, foolproof animations.

1. Select the text or object that you want to animate.
2. Click the Animations tab on the Ribbon and click the Animate list arrow in the Animations group.
A list of preset animation effects appears.
3. Select an animation effect from the list.
The preset animation is applied to the text or object and a preview of the effect is displayed.

Don’t get too crazy with your animations. Animation effects should be used to call attention to—not detract from—the main points of your slide.
Applying a Custom Animation Effect

Display the **Custom Animation task pane** and expand the list so that all animation effects appear. Click the **second effect** in the list, click the **Change button**, and select **Entrance > More Effects** from the menu. Select the **Dissolve In** effect and click **OK**.

Custom animations give you more control over how the effect appears on the slide. For example, you could apply a motion path that moves an object in a specified pattern across the slide.

1. Select the text or object that you want to animate.
2. Click the **Animations** tab on the Ribbon and click the **Custom Animation** button in the Animations group.

The Custom Animation task pane appears.

3. Click the **Add Effect** or **Change** button in the task pane, and point to one of the following categories:
   - **Entrance**: To have the text or object enter with an effect, select this option.
   - **Emphasis**: To add an effect that emphasizes the text or object on the slide, select this option.
   - **Exit**: To have the text or object leave the slide with an effect, select this option.
   - **Motion Paths**: To add an effect that makes the text or object move in a specified pattern, select this option.
A submenu appears, listing a variety of animation effects specific to the category you chose.

4. Select an animation effect from the submenu.

PowerPoint applies the selected effect to the object and a preview of the effect is displayed.

Modifying Animation Effects

You can modify animation effects to further meet your needs. This lesson will show you how to adjust the speed and starting point of an animation effect and how to remove an animation effect if you decide you don’t like it.

Display the Custom Animation task pane. Click the third effect in the list and change its direction to “From Bottom-Left,” and click the fourth effect in the list and change its direction to “From Left.” Remove the first effect in the list, and then change the speed of the remaining effects to “Fast.”
Adjust the speed of an animation effect

Depending on the type of presentation you’re creating, you might want certain animation effects to play longer than others. Each effect is assigned a speed by default (Slow, Fast, Very Fast, etc.), but it’s easy to change this to meet your needs.

1. Click the **Animations** tab on the Ribbon and click the **Custom Animation** button in the Animations group.

   The Custom Animation task pane appears.

2. Select the effect you wish to modify.

3. Click the **Speed** list arrow, and select a speed from the list.

   A preview of the selected speed appears.

---

Adjust when an animation starts

By default, custom animations start “on click,” which means you have to click the mouse each time you want to run an animation effect during a slideshow. However, you can adjust this to meet your needs.

1. Click the **Animations** tab on the Ribbon and click the **Custom Animation** button in the Animations group.

   The Custom Animation task pane appears.

2. Select the effect you wish to modify.

3. Click the **Start** list arrow.
A list of options appears:

- **Start On Click**: Starts the animation effect when you click the slide.
- **Start With Previous**: Starts the animation effect at the same time as the previous effect in the list (i.e., one click executes two animation effects).
- **Start After Previous**: Starts the effect immediately after the previous effect. Or, if this is the first or only animation effect on the slide, selecting this option will start the effect as soon as the slide appears onscreen.

4. Select an option from the list.

All done!

---

**Working with Multimedia**

Multimedia is a combination of audio, video, animation, and graphics. Adding multimedia to your presentations is a great way to keep things interesting and entertaining.

In this section you will learn how to insert sounds and movie clips onto a slide. You will also learn about adding narration to your slides and how to insert and use action buttons.

**Inserting Sounds**

Adding sound effects to a presentation is a great way to liven things up. There are two ways to insert a sound clip: Using a sound you have on file or selecting a sound from the Clip Organizer.

Navigate to Slide 3 and insert the **British_weather** sound that you have on file. Click “**Automatically**” in the dialog box that appears. Move the sound icon to a less noticeable location on the slide, and then preview the sound. Open the Clip Organizer and browse for a “**Telephone**” sound. Close the Clip Art task pane when you’re finished.

**Insert a sound you have on file**

To use your own sound files that you have saved on your computer, follow these instructions.
1. Click the **Insert** tab on the Ribbon and click the **Sound** button list arrow in the Media Clips group.

2. Select **Sound from File**.

   The Insert Sound dialog box appears.

3. Locate and select the sound you want to insert, and click **OK**.

   A dialog box appears, asking how you want the sound to start in the slide show.

4. Click **Automatically** or **When Clicked**.

   A tiny sound icon appears on the slide. This icon appears in the middle of the slide by default, but you can change this to meet your needs.

5. If desired, click and drag the **sound icon** to a different location on the slide.

**Insert a sound from the Clip Organizer**

The Clip Organizer lets you search your computer, Microsoft Office Online, and PowerPoint’s database for sounds.
1. Click the **Insert** tab on the Ribbon and click the **Sound** button list arrow in the Media Clips group.

2. Select **Sound from Clip Organizer**.

   The Clip Art task pane appears, displaying a few sounds. You can search for a specific type of sound using the “Search for” field.

3. In the **Search for** field, type a keyword for the sound you want to find (for example, **applause** or **fireworks**) and click **Go**.

   PowerPoint searches for sounds and displays them in the task pane.

4. Double-click the sound you want to insert.

   A dialog box appears, asking how you want the sound to start in the slide show.

5. Click **Automatically** or **When Clicked**.

   A tiny sound icon appears on the slide. This icon appears in the middle of the slide by default, but you can change this to meet your needs.

6. If desired, click and drag the **sound icon** to a new location on the slide

---

**Table 4: Compatible Audio Files**

<table>
<thead>
<tr>
<th>File Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AIFF</td>
<td>Similar to the WAV file format, this file type is common with Mac users. The file is often very large because it is not compressed.</td>
</tr>
<tr>
<td>AU</td>
<td>This file type is older and rarely used.</td>
</tr>
<tr>
<td>MIDI</td>
<td>MIDI files are like sheet music for your computer’s sound card. The file is very small and the quality of sound can vary quite a bit between computers.</td>
</tr>
<tr>
<td>MP3</td>
<td>This is probably the most popular audio file. This file is compressed, so it is much smaller than a WAV file.</td>
</tr>
<tr>
<td>WAV</td>
<td>This raw audio file is popular but is not compressed.</td>
</tr>
<tr>
<td>WMA</td>
<td>WMA is similar to MP3 in that it is compressed, but it is still a bit larger and is not as compatible with different players.</td>
</tr>
</tbody>
</table>
Inserting a CD Track

You can also insert songs from your favorite CDs into your presentations.

Music from a CD is not saved with the presentation, so the CD will need to be inserted every time you want to present the slide show.

To play only one track or part of a track, enter the same number in both

1. Insert the CD into the CD drive.
2. Navigate to the slide where you want to insert the CD track.
3. Click the Insert tab on the Ribbon, click the Sound button list arrow in the Media Clips group, and select Play CD Audio Track.

The Insert CD Audio dialog box appears. First you need to select the track(s) that you want to play.

4. Enter the starting and ending track numbers in the Start at track and End at track fields.
5. If desired, enter a start and end time for the track(s) in the Time fields.
6. If you want the music to repeat, select the Loop until stopped check box.
7. Click OK.

A dialog box appears, asking how you want the sound to start in the slide show.

8. Click Automatically or When Clicked.

A CD icon appears on the slide, indicating that the track has been inserted.
If desired, click and drag the **CD icon** to a different location on the slide.

### Inserting a Movie Clip

The most exciting media file you can add to a presentation is a movie clip. Movie clips are appealing because they provide both audio *and* visual stimulation.

Navigate to **Slide 4** and insert the **LakeDistrict.wmv** file. Select “Automatically” in the dialog box that appears. Resize the movie clip and move it to the right side of the slide. Preview the movie clip when you’re finished.

1. Click the **Insert** tab on the Ribbon and click the **Movie** button list arrow in the Media Clips group.

   A list of options appears.

2. Do one of the following:

   - Click **Movie from File**, locate the movie file you want to insert, and click **OK**.
   - Click **Movie from Clip Organizer**, scroll through the Clip Art task pane, and click the movie you want to insert.

   A dialog box appears, asking how you want the movie to start in the slide show.

3. Click **Automatically** or **When Clicked**.

   The beginning frame of the movie appears on the slide.

<table>
<thead>
<tr>
<th>Table 5: Compatible Video Files</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>GIF</strong></td>
</tr>
<tr>
<td><strong>ASF</strong></td>
</tr>
<tr>
<td><strong>AVI</strong></td>
</tr>
<tr>
<td><strong>MPG</strong></td>
</tr>
<tr>
<td><strong>WMV</strong></td>
</tr>
</tbody>
</table>
Using Action Buttons

An action button is an object on a slide that performs an action when clicked or pointed to, such as jumping to another slide or playing a sound.

Action buttons are most commonly used for self-running presentations—for example, presentations that are presented at a booth or kiosk.

Navigate to Slide 8 and insert the Home action button onto the slide. Move it to the bottom-right corner of the slide.

1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations group.

The Shapes gallery appears. Notice the Action Buttons section at the bottom of the gallery.

2. Select the action button you want to use.

The mouse pointer changes to a crosshair, indicating that you can insert the action button.

3. Click on the slide where you want to insert the action button.

The action button is inserted and the Action Settings dialog box appears. Here you can specify what type of action you want to action button to incur, and whether or not you want it to begin when the button is clicked, or simply when the cursor points to it.

4. Specify your options in the Action Settings dialog box and click OK when you’re finished.
Working with Other Programs

One of the great benefits of Windows-based programs is that they can share information with each other. In this chapter, you'll learn how to insert a Microsoft Excel worksheet onto a slide, how to modify linked or embedded content, and how to work with Microsoft Word to create handouts and outlines.

<table>
<thead>
<tr>
<th>Table 6: Embedded vs. Linked Objects</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Embedded</strong></td>
</tr>
<tr>
<td><strong>Linked</strong></td>
</tr>
</tbody>
</table>
Collaborating with Excel

You can include content from an Excel workbook by inserting it into a PowerPoint presentation.

Open a new PowerPoint presentation and embed the Expenses.xls spreadsheet onto a blank slide.

**Insert existing Excel data**

You can embed or link data from an existing Excel workbook.

1. Open the PowerPoint presentation that you want to insert the Excel content into, and the Excel worksheet that contains the content you want to insert.
2. Have both files open so you can copy and paste from one to the other.
3. In Excel, select the content (worksheet, range of cells, or chart) that you want to insert into the presentation.
4. Copy the selected content.
5. In PowerPoint, navigate to the slide where you want to insert the Excel content.
6. Click the Home tab on the Ribbon and click the Paste button list arrow in the Clipboard group.
7. Select Paste Special.
8. The Paste Special dialog box appears.
9. Select Microsoft Office Excel Worksheet Object from the list.
10. To embed the content, select the Paste option. To link the content, select the Paste link option.
See Table 6: Embedded vs. Linked Objects for a description of linked and embedded objects.

9. Click **OK**.

The Excel content is inserted as an object into the PowerPoint presentation.

---

**Insert a New Excel Worksheet**

You can also embed a new Excel worksheet into a presentation if you do not have a worksheet already created with the data you need.

1. Navigate to the slide where you want to insert the worksheet.

2. Click the **Insert** tab on the Ribbon and click the **Table** list arrow in the Tables group.

   A list of options appears.

3. Select **Excel Spreadsheet** from the list.

   The spreadsheet appears in the presentation.

4. Insert the data you want in the worksheet, and select **File → Close** from the menu when you’re finished.

   The Excel content is saved in the presentation.
Collaborating with Word

You can include content from a Word document by inserting it into a PowerPoint presentation.

1. Open the PowerPoint presentation that you want to insert the Word content into, and the Word document that contains the content you want to insert.

Have both files open so you can copy and paste from one to the other.

2. In Word, select the content that you want to insert into the presentation.

3. Copy the selected content.

4. In PowerPoint, navigate to the slide where you want to insert the Word content.

5. Click the Home tab on the Ribbon and click the Paste button list arrow in the Clipboard group.

A list of paste options appears.

6. Select Paste Special.

The Paste Special dialog box appears.

7. Select Microsoft Office Word Document Object from the list.

8. To embed the content, select the Paste option. To link the content, select the Paste link option.

See Table 6: Embedded vs. Linked Objects for a description of linked and embedded objects.
9. Click OK.

The Word content is inserted as an object into the PowerPoint presentation.

Creating Handouts in Microsoft Word

One way to deliver or supplement a PowerPoint presentation is to print off handouts of your slides and distribute them to your audience.

Export a set of handouts to Microsoft Word using the “Blank lines next to slides” format

1. Click the Office Button and select Publish → Create Handouts in Microsoft Office Word from the menu.

The Send To Microsoft Office Word dialog box appears. Here you need to select a page layout for your handouts.

2. Select the page layout that you want to use.

Now you need to select how you want to insert the slides into the document. You have two options here:

- Paste: Select this option to create static handouts (i.e. the handouts will remain unchanged even if you make updates to the presentation).
- Paste link: Select this option to create dynamic handouts (i.e. any updates made to the presentation will be reflected in your handouts).
3. Select a paste option and click **OK**.

The presentation handouts open in Microsoft Word.

**Setting Up a Slide Show**

Before you deliver your presentation in front of an audience, there are several things you should consider.

**Specify the show type**

Are you going to be delivering your presentation in front of a live audience or unattended at a pod?
1. Click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group.

The Set Up Show dialog box appears. Under Show type, you have several options to choose from:

- **Presented by a speaker**: This is the typical full-screen slideshow. You can advance the slides and animations manually, or you can set automatic timings.

- **Browsed by an individual**: Runs the slideshow in a standard window, with custom menus and commands for the viewer to use.

- **Browsed at a kiosk**: Delivers the slideshow as a self-running show that loops continuously (restarts at the end of the presentation). The viewer can click hyperlinks and action buttons but cannot modify the presentation.

2. Select the desired option, and click OK to save your changes.

**Specify show options**

Do you want your slideshow to start over automatically each time it finishes, or run it without any of the recorded narration? This section shows you how.

1. Click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group.
The Set Up Show dialog box appears. Under Show options, you have several options to choose from:

- **Loop continuously until ‘Esc’**: Select this option if you are leaving the show unattended and want it to continuously repeat.
- **Show without narration**: If you recorded narration but don’t want to use it, select this option.
- **Show without animation**: Select this option to disable animations. This might be necessary for presentations being viewed on slower computers.

2. Select the desired option, and click **OK** to save your changes.

**Specify which slides to include**

Do you want to include all slides in a slideshow, or only select ones? This section shows you how.

1. Click the **Slide Show** tab on the Ribbon and click the **Set Up Slide Show** button in the Set Up group.

The Set Up Show dialog box appears. Under Show slides, you have several options to choose from:

- **All**: Select this option to include all slides in the presentation (except for slides you’ve hidden).
- **From**: Select this option to include a range of slides that you specify.
- **Custom show**: Select this option to pick and choose any number or range of slides that you wish.

2. Select the desired option, and click **OK** to save your changes.

**Specify how to advance slides**

Do you want to advance through the slides in a presentation manually, or let PowerPoint do it for you? This section will help you decide.

1. Click the **Slide Show** tab on the Ribbon and click the **Set Up Slide Show** button in the Set Up group.

The Set Up Show dialog box appears. Under Advance slides, you have two options to choose from:

- **Manually**: Selecting this option requires you to click the mouse or use the keyboard to advance slides.
- **Using timings, if present**: Select this option to move slides forward automatically based on the timings you save when you rehearse.

2. Select the desired option, and click **OK** to save your changes.
Rehearse Slide Show timings

When you deliver your presentation in front of an audience, you want to make sure that each slide is displayed for an adequate amount of time. PowerPoint’s Rehearse Timings feature lets you rehearse your presentation beforehand, and then specify that your slides advance automatically according to these timings.

1. Click the Slide Show tab on the Ribbon and click the Rehearse Timings button in the Set Up group.

The presentation opens in Slide Show view and the Rehearsal toolbar appears.

2. Navigate through the presentation, leaving each slide displayed for the approximate length of time that you want it to be displayed during your presentation.

Keep in mind that PowerPoint is recording your every move, so don’t rush through your slides unless you want your viewers to be rushed, too.

If you mess up or want to restart the timing on a slide, click the Repeat button on the Rehearsal Toolbar.

When you’re finished, a dialog box appears asking whether or not you want to save your timings.

3. Click Yes to save your timings, No to discard them.

If you chose to save your timings, your slides will automatically advance using those timings the next time you run the slide show.

If you decide you want to run your presentation manually without timings, click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group. Select Manually under Advance slides, and click OK.

To redo your timings, simply run the Rehearse Timings feature again.
Using the Pen and making Annotations

When a presentation is displayed in Slide Show view you can use the Pen tool to write on your slides or highlight important information.

Make annotations

Using the Pen tool is extremely easy.

1. Display the presentation in Slide Show view.
2. Click the Pen button in the bottom-left corner of the slide.

Other Ways to Activate the Pen Tool:
Press <Ctrl> + <P>.
3. Click and drag on the slide.
To erase an annotation, press <E>.
4. Press <Esc> when you’re finished to exit pen mode

Change pen style and colour

You have three pen styles—Ballpoint, Felt Tip, and Highlighter—and an entire palette of colors to choose from when it comes to the Pen tool.

1. Display the presentation in Slide Show view and click the Pen button in the bottom-left corner of the slide.

The Pen Tools menu appears.

2. Select Ballpoint Pen, Felt Tip Pen, or Highlighter from the menu.

The arrow pointer changes shape, depending on the pen style you selected.

3. Click the Pen button once again and point to Ink Colour.
The colour palette appears.

4. Select a colour from the colour palette.

### Table 7: Annotation Keystrokes

<table>
<thead>
<tr>
<th>Action</th>
<th>Keystrokes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change arrow to pen</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Change pen to arrow</td>
<td>Ctrl + A or Esc</td>
</tr>
<tr>
<td>Erase on-screen annotations</td>
<td>E</td>
</tr>
</tbody>
</table>

---

**Creating a Presentation that Runs Itself**

When you design a self-running presentation, you’ll want to keep the setting and purpose of the presentation in mind. For example, will your presentation be in a booth or display window? Do you want viewers to interact with your presentation, or do you want to prevent them from tampering with it? Is your presentation self-explanatory, or do you need to add voice narration to it?

Several options you will want to consider when creating a self-running slide show include:

- **Automatic or manual timings:** You can set a slide show to run by itself with automatic timings, or you can set it so that users can move through the show at their own pace using the mouse. Mouse clicks are ignored unless they’re on objects that have hyperlinks. See the lesson on *Rehearsing Slide Show Timings* for more information.

- **Hyperlinks:** You can set up hyperlinks to move through the slide show, or to jump to other slides and programs. See the chapter on *Working with Other Programs* for more information.

- **Voice narration:** You can add recorded narration that plays with your slide show.

1. Open the presentation that you want to automate.

   ![Diagram of animation settings](image)
   
   *Click here to apply this timing to all slides in the presentation.*
   
   *Specify how long you want the selected slide to be displayed.*

2. Click the **Animations** tab on the Ribbon and click the **Automatically After** check box in the Transition to This Slide group.
Now you need to specify how long you want each slide to be displayed.

3. Click the up and down arrows until the desired amount of time appears.

PowerPoint will now automatically advance to the next slide after the specified amount of time has passed.

Click the Apply to All button in the Transition to This Slide group.

5. Click the Slide Show tab on the Ribbon and click the Set Up Slide Show button in the Set Up group.

The Set Up Show dialog box appears.

6. Select the Browsed at a kiosk option and make sure the Using timings, if present option is selected. Click OK.

Now you’re ready to present the automated presentation.

7. Click the View tab and click the Slide Show button in the Presentation Views group.

The presentation begins running automatically in Slide Show view.